ℹ️
Welcome to the archive of the old FlatPress support forum. Browse more than a decade of FlatPress wisdom! Login is disabled.

The current FlatPress support forum is available here: forum.flatpress.org
bbcode simply doesn't work! It's not parsed, nothing!
  • I've searched for tips, howtos or any other help a few hours now.

    It seems that dysfunctionality of bbcode never, never, not even one time, was a problem.

    Flatpress would be the ONE solution that would solve all my problems! But bbcode doesn't work. It's shown as simple text like [code] whatever stoopid thing you want to say [/code]

    Anyone any idea? I'm **cking frustrated
  • is the bbcode plugin enabled at all?
  • Oh boy!
    I made a reinstall and everything worked like it should. Then I changed  the theme to "azure" which must be dysfunctional in some things. 

    After changing the theme back to another, the problem was gone. BBCode completely activated.

    Greets and thanks,
    Dan
  • well good to hear that. :)
  • I was slightly amused by my own filing system when I went to check if this was one of the themes I tried out a long time ago, I have it filed under:

    Themes\Original Downloads\Quarantined Themes\Terribles\azure

    So, I think the answer is "yes", Azure is a dysfunctional theme - possibly because it's very old now. I've added a warning note about this to this theme's Wiki entry.

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion