ℹ️
Welcome to the archive of the old FlatPress support forum. Browse more than a decade of FlatPress wisdom! Login is disabled.

The current FlatPress support forum is available here: forum.flatpress.org
[ita] problemi su altervista
  • Da qualche giorno il mio sito su altervista appare così:

    http://danieleleone.altervista.org/dl/

    non capisco se è un errore dovuto ad un aggiornamento di altervista
    oppure un' intrusione
    effettivamente c'è stato un commento strano in questi giorni
    ma controllando i file non ho trovato files modificati di recente
    qualcuno può aiutarmi?
    Grazie
  • Ho seguito questo post http://www.flatpress.org/vanilla2/discussion/comment/11475#Comment_11475 sull'aggiornamento di php 5.5 ma continua a darmi questo errore http://danieleleone.altervista.org/dl/ "Deprecated: Non-static method StringParser_Node::destroyNode() should not be called statically, assuming $this from incompatible context in /membri/danieleleone/dl/fp-plugins/bbcode/inc/stringparser.class.php on line 358"

    la versione di FlatPress è la seguente: 0.909
  • The only way to solve this message is to update your blog to Flatpress 1.0.3 and add the patch you have mentioned above.

    For how to upgrade your blog to Flatpress 1.0.3 see the Flatpress Wiki articles:
    http://wiki.flatpress.org/doc:basic


  • ho trovato finalmente il tempo di fare tutto
    risolto grazie a tutti
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion