Search found 48 matches

by dsteuer
Fri Jun 17, 2022 7:41 am
Forum: General Support
Topic: New standard photo plugin?
Replies: 4
Views: 16909

Re: New standard photo plugin?

This looks like a really cool enhancement! Wil try to find time to test.
by dsteuer
Wed Feb 23, 2022 9:24 pm
Forum: General Support
Topic: Loading front page takes forever
Replies: 9
Views: 12456

Re: Loading front page takes forever

Ping, Or any idea how I can help to debug? Loading the rss feed each time takes an eternity. May be that is a starting point?
by dsteuer
Mon Jan 24, 2022 8:14 am
Forum: General Support
Topic: Options won't save
Replies: 3
Views: 4604

Re: Options won't save

I can confirm. Same on my vps. (but don't think it has anything to do with it.) Did not investigate systematically, but looked like some caching
problem.

Detlef
by dsteuer
Sun Jan 23, 2022 9:28 pm
Forum: General Support
Topic: Loading front page takes forever
Replies: 9
Views: 12456

Re: Loading front page takes forever

Sone systematic searching reveals the culprit: photoswipe needs the time to process the images. It seems all pictures are re-processed when accessingg index.php. Any idea how to speed up the process? it is fast to directly access a page with pictures. It is slow to acces the index.php or rss.php. An...
by dsteuer
Tue Jan 18, 2022 10:50 am
Forum: Theme support
Topic: FlatMistyLook Theme - ported to FP 1.2 and Repsonsive Design
Replies: 13
Views: 24065

Re: FlatMistyLook Theme - ported to FP 1.2 and Repsonsive Design

Hmm. What you do is quite normal and should work. Maybe a quick local try to be sure. The following works for me on linux. mkdir Test cd Test unzip /$PATHTO/flatpress-1.2.1.zip cd flatpress-1.2.1/fp-interface/themes unzip /$PATHTO/flatmistylook.zip cd ../.. php -S localhost:8080 Navigate your browse...
by dsteuer
Wed Jan 12, 2022 9:30 pm
Forum: Theme support
Topic: FlatMistyLook Theme - ported to FP 1.2 and Repsonsive Design
Replies: 13
Views: 24065

Re: FlatMistyLook Theme - ported to FP 1.2 and Repsonsive Design

Hmm. That should work. You are in admin mode? (you did not mention that explicitly)

Detlef
by dsteuer
Mon Nov 01, 2021 10:35 pm
Forum: General Support
Topic: Loading front page takes forever
Replies: 9
Views: 12456

Re: Loading front page takes forever

Rebuilding the index happens in an instant, but does not help.
by dsteuer
Mon Nov 01, 2021 5:09 pm
Forum: General Support
Topic: Bug? Setting a width for a picture forces landscape orientation
Replies: 5
Views: 6983

Re: Bug? Setting a width for a picture forces landscape orientation

Hi Arvid! This one is embarrasing. When I created the pages from an Android Browser (Fennec) and later on a laptop in a train I had to do some heavy lifting to get portrait pictures show up as portrait when given a width parameter. I cost me hours, I am sure about that, as it nearly drove me crazy. ...
by dsteuer
Mon Nov 01, 2021 5:02 pm
Forum: General Support
Topic: Uploader uploads only one file per upload
Replies: 3
Views: 5504

Re: Uploader uploads only one file per upload

Yeah, I had increased the limit, but oviously only enough for one picture. An error message would be great nevertheless.
Sorry for the noise!

Detlef
by dsteuer
Sun Oct 31, 2021 10:26 am
Forum: General Support
Topic: Bug? Setting a width for a picture forces landscape orientation
Replies: 5
Views: 6983

Re: Bug? Setting a width for a picture forces landscape orientation

Hi Arvid,

as said in the post the picture itself should be portrait,

Now, if I set the width as described, it is shown in landscape.

Pictures originally in landscape work just fine.

Detlef