Search found 5 matches

by joticakr
Thu Jun 03, 2021 11:27 am
Forum: Plugin support
Topic: PhotoSwipe Umlaute
Replies: 5
Views: 434

Re: PhotoSwipe Umlaute

Hey Arvid,

I just replaced the plug-in and everything works fine. Thank you!

Best regards,
Johannes
by joticakr
Thu Apr 22, 2021 6:47 am
Forum: Plugin support
Topic: PhotoSwipe Umlaute
Replies: 5
Views: 434

Re: PhotoSwipe Umlaute

Hello Arvid,

I checked the file by

Code: Select all

file -bi texte.conf
and it said it's utf-8. If I write Fläche, it's shown as Fläche.

BR, Johannes
by joticakr
Mon Apr 19, 2021 7:14 pm
Forum: Plugin support
Topic: PhotoSwipe Umlaute
Replies: 5
Views: 434

PhotoSwipe Umlaute

Hello Flatpress community,

I try to add image captions with help of the texte.conf file in the gallery folder. It's working fine but I'm not able to use ÄÖÜäöü. For the normal posts it's working fine. Do I have to add any more information to the texte.conf file.

BR, Johannes
by joticakr
Sun Apr 18, 2021 8:05 pm
Forum: General Support
Topic: Installation Issues - Links not working
Replies: 3
Views: 637

Re: Installation Issues - Links not working

Hello Arvid,

This tip helped a lot. Thank you!

BR, Johannes
by joticakr
Sat Apr 17, 2021 5:16 pm
Forum: General Support
Topic: Installation Issues - Links not working
Replies: 3
Views: 637

Installation Issues - Links not working

Hello Flatpress Community, Thanks for this great projekt. I had no trouble to install Flatpress, but if I try to open an entry I still remain on the main page. It doesn't matter if I click on the title or the "read more" link. I use version 1.2 with php 7.4 on a raspberry pi 4. Below you f...