Search found 584 matches

by Arvid
Fri May 31, 2024 8:06 pm
Forum: General Support
Topic: Two beginner's questions
Replies: 1
Views: 539

Re: Two beginner's questions

Hi and welcome to FlatPress! For the contents you describe, FlatPress should be just right. But... :) 1. The blog will be strictly private. Readers of this blog must authenticate in one or another way (username/password is sufficient). No exceptions! However, I haven't seen this functionality in Fla...
by Arvid
Sat May 25, 2024 5:22 pm
Forum: General Support
Topic: How to avoid your FlatPress blog from unintentionally becoming AI training material
Replies: 3
Views: 533

How to avoid your FlatPress blog from unintentionally becoming AI training material

Hi folks, AI is everywhere nowadays: Who hasn’t fiddled around with any kind of image generation or language model, or even uses it regularly? But it may seem unfair that AI companies simply take the content of your blog without asking you and train their commercial AIs with it - which you then have...
by Arvid
Sat May 25, 2024 10:20 am
Forum: Plugin support
Topic: Getting BBCode to work
Replies: 4
Views: 813

Re: Getting BBCode to work

Luca, welcome (back) to FlatPress! :) I felt free to create a dedicated topic for your problem. Is this a fresh 1.3.1 install you have there, or an updated older version? (If so, did you purge the template caches via Admin -> Maintain -> Purge theme and templates cache ?) All the best, Arvid
by Arvid
Sun May 19, 2024 10:45 am
Forum: General Support
Topic: Update package: 1.2 to 1.3 Gives Blank (white) page
Replies: 20
Views: 3400

Re: Update package: 1.2 to 1.3 Gives Blank (white) page

I have the same problem, my website has a blank page after update from 1.2 to 1.31 I have not understood how you have solved, the procedure over is too long, should exist something more easy to do. However I have done also the rebuild index and clear cache (before to update the webpage with F5). No...
by Arvid
Sun May 12, 2024 9:58 am
Forum: General Support
Topic: Tried to update my blog to 1.3.1 but crashes
Replies: 2
Views: 1403

Re: Tried to update my blog to 1.3.1 but crashes

Okay, this is interesting - maybe wrong transfer mode (ASCII/binary)? Nevertheless, glad it works now! :)
by Arvid
Sat May 04, 2024 10:47 am
Forum: FlatPress project
Topic: New release: FlatPress 1.3.1
Replies: 1
Views: 1702

New release: FlatPress 1.3.1

We've just released the bugfix release FlatPress 1.3.1 . In case you experienced problems running FlatPress 1.3 "Andante" on HTTP-only servers or behind reverse proxies / load balancers, you may want to update. We also offer an update package from FlatPress 1.2 / 1.2.1. For more details, p...
by Arvid
Thu May 02, 2024 5:46 pm
Forum: General Support
Topic: Update package: 1.2 to 1.3 Gives Blank (white) page
Replies: 20
Views: 3400

Re: Update package: 1.2 to 1.3 Gives Blank (white) page

Awesome, thanks for letting us know! :)
by Arvid
Sat Apr 27, 2024 11:22 am
Forum: General Support
Topic: Issue after installing on Raspberry Pi with lighttpd
Replies: 4
Views: 1207

Re: Issue after installing on Raspberry Pi with lighttpd

Here's the latest news on that issue: I put it all together in the issue371_httphttps branch.
Can you please perform a final test with the latest version of that branch? If all works fine, this will be released as FlatPress 1.3.1.
Thanks a lot!

All the best
Arvid
by Arvid
Sun Apr 21, 2024 1:31 pm
Forum: Theme support
Topic: Updated Dilectio theme
Replies: 1
Views: 700

Re: Updated Dilectio theme

Hi, the theme breaks because of the {php} tags in header.tpl and comments-default.tpl. This is not supported in Smarty 4 any more (see change log).
So the logic there needs to be reworked completely.

(Edit: Moved this topic to the Themes section.)
by Arvid
Sun Apr 21, 2024 1:21 pm
Forum: Theme support
Topic: Updated Disciple theme
Replies: 2
Views: 1432

Re: Updated Disciple theme

Huh, random header color, nice! :)
As usual: Please feel to update the wiki as well :)