Search found 53 matches

by laborix
Thu Dec 30, 2021 3:20 pm
Forum: General Support
Topic: New tech blog
Replies: 4
Views: 297

Re: New tech blog

... To point 3: I saw "Posted by" which is not translated: ... You have to translate the used Template to get this and some other points in german language. If you want to translate Flatpress completly to german you have to do that manually directly on a few more points in the Flatpress s...
by laborix
Tue Dec 21, 2021 4:53 pm
Forum: General Support
Topic: PHP 8.1.0 with some issues
Replies: 10
Views: 625

Re: PHP 8.1.0 with some issues

Ich habe mal kurz das Template Atog getestet, ja, es ist nicht Flatpress 1.2.1 kompatibel und erzeugt unter PHP 8.0.14 einige Fehler. Es werden Flatpress Parameter verwendet, die laut alten Forum (2009/2010) genutzt wurden, auch scheint es nicht mobile-fähig zu sein. Danke für die Info und dir auch ...
by laborix
Sun Dec 19, 2021 5:36 pm
Forum: General Support
Topic: PHP 8.1.0 with some issues
Replies: 10
Views: 625

Re: PHP 8.1.0 with some issues

... leider kein Glück mit PHP 8.0.13. Nach wie vor Fehler. ... Hi stippi, bitte melde dich in Flatpress an und stelle das verwendete Template/Layout auf "Leggero" um. Dann den Cache in Flatpress und im eingesetzten Webbrowser löschen und nochmals testen. Es liegt der Verdacht nahe, dass d...
by laborix
Sun Dec 19, 2021 9:44 am
Forum: General Support
Topic: PHP 8.1.0 with some issues
Replies: 10
Views: 625

Re: PHP 8.1.0 with some issues

Hi, I just added the Smart Engine 2.6.32 to Flatpress 1.2.1 and tested in real life PHP 8.1.1 environment. There is a error at the most used strftime() function (Edit in Admin INterface) in Flatpress. Deprecated: Function strftime() is deprecated in ...\fp121\fp-includes\smarty\Smarty_Compiler.class...
by laborix
Sun Dec 19, 2021 7:09 am
Forum: General Support
Topic: PHP 8.1.0 with some issues
Replies: 10
Views: 625

Re: PHP 8.1.0 with some issues

The current recommended PHP version at most providers is PHP 8.0 and is supported until 26 November 2023. Flatpress 1.2.1 runs stable under PHP 8.0 :) Es sollte möglich sein, dein Webspace/Hosting Paket zurück auf PHP 8.0 zu stellen, damit stehen dir zwei weitere Jahre mit Flatpress ohne PHP Fehler ...
by laborix
Sun Sep 12, 2021 3:34 pm
Forum: General Support
Topic: How can I reset admin password?
Replies: 2
Views: 679

Re: How can I reset admin password?

Please take a look in the Flatpress Wiki here:
https://wiki.flatpress.org/doc:techfaq# ... y_password
by laborix
Thu Jun 03, 2021 7:27 am
Forum: Theme support
Topic: FlatMistyLook Theme - ported to FP 1.2 and Repsonsive Design
Replies: 5
Views: 560

FlatMistyLook Theme - ported to FP 1.2 and Repsonsive Design

The new FlatMistyLook theme is the modernization of the original Theme in the Flatpress Wiki from the year 2008. preview.png It is now running with Flatpress 1.2, is mobile friendly and uses HTML 5 syntax. Tested on PC, Tablets and mobile phone. flatmistylook.zip Can someone add this to the Flatpres...
by laborix
Sat May 29, 2021 4:17 pm
Forum: General Support
Topic: How can I post date a blog entry?
Replies: 2
Views: 728

Re: How can I post date a blog entry?

There is no way to change the date of a existing entry, but with the DateChanger Plugin you can made a trick :D https://wiki.flatpress.org/res:plugins The DateChanger Plugin allows you to change a date for a new entry, so take your old entry per copy&paste, make a new entry, change with the Date...
by laborix
Fri May 07, 2021 3:18 pm
Forum: General Support
Topic: blank page
Replies: 16
Views: 3928

Re: blank page

... Unfortunately, I am not able to reproduce the described behaviour in my environments ... I tested it on Online Web Provider servers, not on local development servers :D The Error appears only Online :D Ok, yep, your new fr-fr language pack fix the error on PHP 7.3 and PHP 7.4 Online Web Provide...
by laborix
Wed May 05, 2021 3:49 pm
Forum: General Support
Topic: blank page
Replies: 16
Views: 3928

Re: blank page

Tested in "real world" environments :D Web Server with PHP 7.3 .../fp12/fp-interface/lang/fr-fr/lang.conf.php:1) in .../fp12/fp-includes/core/core.wp-pluggable-funcs.php on line 269 Web Server PHP 7.4 .../fp12/fp-interface/lang/fr-fr/lang.conf.php:1) in .../fp12/fp-includes/core/core.wp-pl...