Search found 14 matches

by dajare
Thu Dec 26, 2019 12:42 pm
Forum: Plugin support
Topic: fp-markdown not working?
Replies: 14
Views: 625

Re: fp-markdown not working?

By the way, @franah, I needed to reload the plugins page after enabling, as it still showed it "grey" (disabled), even though I had clicked the Enable link. After re-load, it showed "green" and worked properly. Also β€” I did this twice, as I tried to install your responsive admin theme (Beta 2) and b...
by dajare
Thu Dec 26, 2019 11:53 am
Forum: Plugin support
Topic: fp-markdown not working?
Replies: 14
Views: 625

Re: fp-markdown not working?

Hi, I downloaded and fixed it. Now, it works. πŸ‘πŸ‘πŸ‘ Superb! Thanks so much for that, franah β€” now working for me, too! When you looked at it, did you get any sense for how trivial (or not!) it would be to update the PHP Markdown and Smartypants libraries that it uses? A quick check of those pages sug...
by dajare
Wed Dec 25, 2019 5:44 pm
Forum: Plugin support
Topic: fp-markdown not working?
Replies: 14
Views: 625

Re: fp-markdown not working?

P.s. I forgot to mention: the link provided in the wiki for this plugin fails to connect. It was saved in the Wayback Machine, however, and that's where I got it from.
by dajare
Wed Dec 25, 2019 3:18 pm
Forum: Plugin support
Topic: fp-markdown not working?
Replies: 14
Views: 625

fp-markdown not working?

Having used Flatpress for a particular job way back in 2008 (!), I'm delighted to see that it has come back to life. (Thank you, Arvid!) In fact, it turns out I contributed the "favicon" now used by FP, so that's a little something! :) One drawback for me in using is it is the reliance on BBcode β€” t...