Search found 83 matches

by Arvid
Thu Apr 16, 2020 10:27 am
Forum: General Support
Topic: creating language pack for Brazilian Portuguese
Replies: 10
Views: 1332

Re: creating language pack for Brazilian Portuguese

Randy, I hadn't received any reply for a long time sorry for this ... Since I saw your reply, I've continued with my translation. ...and thanks for this! :) In Admin, on the Uploader page, the area to select the files to upload has “Browse” and “No file selected.” This is the default file upload for...
by Arvid
Wed Apr 15, 2020 1:22 pm
Forum: General Support
Topic: Info about FP 1.1
Replies: 11
Views: 967

Re: Info about FP 1.1 (doesn't work with php 7.2.16)

Unfortunately, however, this latest version of Flatpress does not work with php 7.2.16 This is a statement I doubt hardly. I ran FlatPress in many environments, including PHP 7.2. How does "it does not work" look in detail? The error messages posted on the other topic do look more like a incomplete...
by Arvid
Wed Apr 15, 2020 1:00 pm
Forum: General Support
Topic: Problem upgrade from 1.0.3 to 1.1
Replies: 10
Views: 961

Re: Problem upgrade from 1.0.3 to 1.1

Hi, thanks for reporting this bug. I commited the fix with 622a0d8 , it will be part of FlatPress 1.2. Glad it works now (thanks for your help, laborix!), but you should at least consider changing to a current PHP version. 5.3 is waaay outdated and may be a potential security risk. And if you're unl...
by Arvid
Wed Apr 15, 2020 12:20 pm
Forum: General Support
Topic: Disqus Comment System
Replies: 6
Views: 6448

Re: Disqus Comment System

Thanks a lot (!) for that detailled guide. I added it to the wiki, so no one has to crawl the support forum to find it: https://wiki.flatpress.org/doc:tips:adddisqus
Tongara, please feel free to further adjust the contents and styling of the wiki page.

All the best,
Arvid
by Arvid
Wed Apr 15, 2020 11:59 am
Forum: General Support
Topic: List of Downloadable Plugins and Themes
Replies: 4
Views: 2188

Re: List of Downloadable Plugins and Themes

Plugins: http://relatos.in/fp-plugins/ Themes: http://relatos.in/fp-interface/themes/ Thank you very much, I downloaded them. Still need to check and re-publish each one :/ Old plugins and theme: http://flatpress.cz/flatpress/download/ Thanks to you as well! I completely reworked the plugins page o...
by Arvid
Wed Apr 15, 2020 11:37 am
Forum: General Support
Topic: New article but with 2 hours back
Replies: 8
Views: 3969

Re: New article but with 2 hours back

Did changing the config file manually help?
by Arvid
Wed Apr 15, 2020 11:15 am
Forum: General Support
Topic: creating language pack for Brazilian Portuguese
Replies: 10
Views: 1332

Re: creating language pack for Brazilian Portuguese

Randy, thank you very much for taking that effort! Glad you want to help FlatPress spread in Brazil :) You correctly named all the files to be translated: The copy of fp-interface/lang/en-us (in your case, to pt-br), and each plugin translation (fp-plugins/*/lang). I could not reproduce your problem...
by Arvid
Mon Apr 06, 2020 2:09 pm
Forum: General Support
Topic: Italian file for Flatpress
Replies: 13
Views: 3623

Re: Italian file for Flatpress

Gee,

welcome to the support forum!
Thank you very much for fixing the french language pack, I updated it on the wiki.
Bonus: It is now also part of the FP core, and thus, default part of the next version 1.2.

All the best
Arvid
by Arvid
Fri Feb 28, 2020 4:21 pm
Forum: FlatPress project
Topic: Archive of previous support forum is now available
Replies: 4
Views: 1512

Re: Archive of previous support forum is now available

The mobile theme was broken (it propably never worked before). I just replaced it with the default theme. Not that fancy on small mobile gizmos, but at least it works. Thanks for reporting, Martin - and thanks for testing as well, Tongara. You might have tested just after I fixed it :) All the best,...
by Arvid
Thu Feb 27, 2020 7:23 pm
Forum: FlatPress project
Topic: Archive of previous support forum is now available
Replies: 4
Views: 1512

Re: Archive of previous support forum is now available

Martin reports here that the forum archive is just a blank page on mobile phones. I can reproduce this on my mobile phone, but not on a tablet. Temporary solution is to activate the browser's option "request desktop site". I will research that and let you know when it's fixed. Please use the descri...