Search found 199 matches

by Arvid
Wed Mar 13, 2019 6:38 pm
Forum: General Support
Topic: [feature request] frontpage enhancement
Replies: 2
Views: 1694

Re: [feature request] frontpage enhancement

Hi, welcome aboard the Support Forum :D I find it a quite interesting idea to have a FlatPress plugin that allows to have a template file just for the front page of the blog. It might work like this: If the blog's front page is called and plugin is enabled, it searches the active theme's folder for ...
by Arvid
Mon Feb 25, 2019 7:54 pm
Forum: General Support
Topic: plugin akismet
Replies: 3
Views: 1410

Re: plugin akismet

Awesome :)

(Maybe this test should be part of the plugin documentation.)
by Arvid
Mon Feb 25, 2019 4:09 pm
Forum: General Support
Topic: plugin akismet
Replies: 3
Views: 1410

Re: plugin akismet

To check this, I simply re-used the contents of a "real" spam comments I received. Just copy'n'paste user name, mail address, and content to your comment form and send it. If the comment gets rejected with an error message, Akismet did its work :)
by Arvid
Mon Feb 25, 2019 4:06 pm
Forum: FlatPress project
Topic: Welcome to the new FlatPress support forum!
Replies: 19
Views: 14629

Re: Welcome to the new FlatPress support forum!

Hi Paige, welcome to the FlatPress support forum!
I'm not sure if I understood the problem - what exactly does not work any more?
by Arvid
Fri Feb 22, 2019 3:06 pm
Forum: General Support
Topic: category
Replies: 1
Views: 963

Re: category

Hi, I didn't want to blow up the forum with empty categories from the start - instead, I want to wait for the topics that justify new forum categories.
by Arvid
Wed Feb 20, 2019 9:42 pm
Forum: General Support
Topic: White screen after setup of Flatpress
Replies: 5
Views: 1702

Re: White screen after setup of Flatpress

Hi, glad to hear. The next release 1.1 will be ready soon - make sure to update then :)
(As Lubomir said, you may also want to try the current 1.1 development branch to preview the 1.1 improvements.)
by Arvid
Wed Feb 20, 2019 4:12 pm
Forum: General Support
Topic: White screen after setup of Flatpress
Replies: 5
Views: 1702

Re: White screen after setup of Flatpress

Hi, welcome to the FlatPress forum :)
Which FlatPress version do you use? The error you get (thanks for posting it detailed) has been fixed with release 1.0.3.php7.
by Arvid
Thu Feb 14, 2019 3:21 pm
Forum: FlatPress project
Topic: Welcome to the new FlatPress support forum!
Replies: 19
Views: 14629

Re: Welcome to the new FlatPress support forum!

Hi, welcome to the forum :)
Thanks for your hint, I fixed the link.
by Arvid
Sat Jan 26, 2019 8:08 pm
Forum: FlatPress project
Topic: Welcome to the new FlatPress support forum!
Replies: 19
Views: 14629

Welcome to the new FlatPress support forum!

Hello FlatPress community,

finally, here is our new support forum. If you want to look back on older topics, please browse the old forum's archive.

Please let me know if something here in the forum does not work as expected.

All the best
Arvid