Search found 197 matches

by Arvid
Thu Mar 18, 2021 6:14 pm
Forum: FlatPress project
Topic: Second beta release of FlatPress 1.2 "Legato": Please help testing
Replies: 17
Views: 1472

Re: Second beta release of FlatPress 1.2 "Legato": Please help testing

At the moment you should use a password with at least 11 characters, consisting of upper/lower case letters, numbers and special characters. It's quite disputed if this really creates strong passwords, since people tend to just use something like "[somesimplepassword]1!" (and after being ...
by Arvid
Fri Mar 12, 2021 12:08 pm
Forum: FlatPress project
Topic: Second beta release of FlatPress 1.2 "Legato": Please help testing
Replies: 17
Views: 1472

Re: Second beta release of FlatPress 1.2 "Legato": Please help testing

Hi guys,

what do you say, are we ready to release? :D
by Arvid
Thu Mar 04, 2021 12:18 pm
Forum: FlatPress project
Topic: Second beta release of FlatPress 1.2 "Legato": Please help testing
Replies: 17
Views: 1472

Re: Second beta release of FlatPress 1.2 "Legato": Please help testing

why shouldn't I be able to operate flatpress without any associated Interesting question, I will look into this . Meanwhile I have checked again my language pack and I hope this will be the final one. Added, grazie mille! When adding a comment, there is no question to answer after installing the ve...
by Arvid
Thu Mar 04, 2021 12:12 pm
Forum: General Support
Topic: Updated italian language pack for Flatpress
Replies: 3
Views: 1042

Re: Updated italian language pack for Flatpress

Added to GitHub, thanks! :)
by Arvid
Sun Feb 28, 2021 11:39 am
Forum: FlatPress project
Topic: First beta release of FlatPress 1.2 "Legato": Please help testing
Replies: 32
Views: 3035

Re: First beta release of FlatPress 1.2 "Legato": Please help testing

Hi folks, after fixing issues #76 , #77 and #78 , i just released a second beta version of FlatPress 1.2 "Legato" . I opened a new topic , please help testing and report any occuring bugs and glitches there. We might be very close to the final release 8-) Thank you all very, very much! Arvid
by Arvid
Sun Feb 28, 2021 11:33 am
Forum: FlatPress project
Topic: Second beta release of FlatPress 1.2 "Legato": Please help testing
Replies: 17
Views: 1472

Second beta release of FlatPress 1.2 "Legato": Please help testing

Hi folks, after intensive testing and bugfixing FlatPress 1.2.beta1 ( see the forum topic - thank you very much!), I just released the second beta of the upcoming FlatPress 1.2 . It contains fixes for all reported bugs so far. Let's give beta2 a last round of testing, and then we're ready for the fi...
by Arvid
Sat Feb 27, 2021 11:59 am
Forum: Theme support
Topic: New Flatpress Theme PivotX-en
Replies: 3
Views: 327

Re: New Flatpress Theme PivotX-en

Yep, very neat! 8-)

Reminds me I always wanted to switch to a responsive theme on my own blog instead of having a dedicated mobile theme...
by Arvid
Sat Feb 27, 2021 11:54 am
Forum: General Support
Topic: Help !! I cannot insert a new entry
Replies: 6
Views: 580

Re: Help !! I cannot insert a new entry

Hi,

not sure how both FlatPress instances interact here.
Can you please post the directory structure the two instances are in? Maybe then I can reproduce the described behaviour.

All the best,
Arvid
by Arvid
Sat Feb 27, 2021 11:46 am
Forum: General Support
Topic: New admin theme [Beta][Responsive][Boostrap]
Replies: 30
Views: 12119

Re: New admin theme [Beta][Responsive][Boostrap]

franah wrote: Wed Feb 17, 2021 5:19 pmIf all goes well, we will release it in flatpress version 1.3.
This is the plan.
For now, I put my effort into the 1.2 testing, so we can release it soon. When this is done, I'll concentrate on the new admin (which looks gorgeous!).

All the best,
Arvid
by Arvid
Sat Feb 27, 2021 11:42 am
Forum: Plugin support
Topic: Lastcommentsadmin error
Replies: 10
Views: 1261

Re: Lastcommentsadmin error

Hi,

thanks for testing again. I have both plugins enabled, but the problem does not occur. I disabled and enabled them in different orders, but still I can not reproduce it.
Can you tell me what step exactly you perform to run into this error?

All the best,
Arvid