Galleries

This is the right place to report general bugs, make suggestions or ask for help.
Post Reply
rube2112
Posts: 5
Joined: Sat Feb 13, 2021 6:05 pm

Galleries

Post by rube2112 » Mon Feb 15, 2021 10:54 am

Hi, I've got a problem with my galleries and I'm not sure how to fix it.
If I create a gallery, and add images to it, the gallery never shows up on the dropdown box when you are editing a post. I upload with the media manager. Also, While using the media manager, If you move the images from the /images folder to /images/newgallery/, the interface will add the images to the new gallery but it also leaves a copy in the /images folder. What am I doing wrong? Thanks, Robb

Lubomír Ludvík
Posts: 25
Joined: Wed Feb 20, 2019 7:44 pm
Location: Rouchovany
Contact:

Re: Galleries

Post by Lubomír Ludvík » Mon Feb 15, 2021 1:53 pm

Hi, I use plugin QuickGallery and files uploaded with ftp://
[gallery=images/galerie height=200]
http://mohelno.cz/flatpress-master/?pag ... eubytovani

rube2112
Posts: 5
Joined: Sat Feb 13, 2021 6:05 pm

Re: Galleries

Post by rube2112 » Mon Feb 15, 2021 7:30 pm

I can't download it because I can't read the language

Lubomír Ludvík
Posts: 25
Joined: Wed Feb 20, 2019 7:44 pm
Location: Rouchovany
Contact:

Re: Galleries

Post by Lubomír Ludvík » Mon Feb 15, 2021 7:46 pm


rube2112
Posts: 5
Joined: Sat Feb 13, 2021 6:05 pm

Re: Galleries

Post by rube2112 » Tue Feb 16, 2021 7:53 am

Thank you! I got it to work.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests