blank page

This is the right place to report general bugs, make suggestions or ask for help.
Tongara
Posts: 69
Joined: Wed Jan 22, 2020 11:09 am
Location: Birmingham, UK
Contact:

Re: blank page

Post by Tongara » Mon May 10, 2021 8:18 pm

Arvid wrote: ↑Thu May 06, 2021 3:58 pm Hi,

thanks for reporting this (and thanks for your tests, Matthias)!
Unfortunately, I am not able to reproduce the described behaviour in my environments. What I saw matches Matthias findings, though: The complete French language pack is encoded in UTF-8 with BOM, which may cause the trouble. I attached it in UTF-8 without BOM - could you please replace fp-interface/lang/fr-fr with the attached version and see if that does the trick? If so, I would fix this and release a bugfix version 1.2.1.

Thanks,
Arvid
Yep, completely fixed the issue, thanks!

User avatar
Arvid
FlatPress Coder
Posts: 235
Joined: Sat Jan 26, 2019 7:40 pm
Contact:

Re: blank page

Post by Arvid » Thu Jun 03, 2021 9:33 am

Fixed this on GitHub. Before releasing 1.2.1, I just want to double-check with Macmee.
Macmee wrote: ↑Mon May 10, 2021 8:53 am wel i did change the lang.conf.php But it not helping at all
lang.conf.zip
Is the problem still present? If so, could you please purge the caches (Admin area -> Maintain -> Purge theme and templates cache) and check again?

User avatar
Arvid
FlatPress Coder
Posts: 235
Joined: Sat Jan 26, 2019 7:40 pm
Contact:

Re: blank page

Post by Arvid » Sat Jun 19, 2021 12:14 pm

Hi,

i finally released FlatPress 1.2.1. Please refer to the FlatPress download page for the installation and update packages.

Thanks for reporting and testing! :)

All the best,
Arvid

Macmee
Posts: 13
Joined: Sat Apr 17, 2021 4:47 pm

Re: blank page

Post by Macmee » Sun Jul 04, 2021 9:14 am

Arvid

it take a time for me to re installed it. (I was in the hospital)
however problem with the blank page is solved.

I am happy :-)

And the dutch lanuage works for me to :-)

Thanks

Panther
Posts: 46
Joined: Mon Aug 12, 2019 11:05 pm

Re: blank page

Post by Panther » Mon Jul 05, 2021 7:47 pm

Updated version of FlatPress on my 2 websites. Thank you.

User avatar
Arvid
FlatPress Coder
Posts: 235
Joined: Sat Jan 26, 2019 7:40 pm
Contact:

Re: blank page

Post by Arvid » Sat Jul 10, 2021 10:03 am

Macmee wrote: ↑Sun Jul 04, 2021 9:14 amit take a time for me to re installed it. (I was in the hospital)
however problem with the blank page is solved.

I am happy :-)

And the dutch lanuage works for me to :-)
Hope you're good! And thanks for the feedback, glad it works now :)

Panther wrote: ↑Mon Jul 05, 2021 7:47 pm Updated version of FlatPress on my 2 websites. Thank you.
My pleasure :)

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests