Page 1 of 1

Welcome to the new FlatPress support forum!

Posted: Sat Jan 26, 2019 8:08 pm
by Arvid
Hello FlatPress community,

finally, here is our new support forum. If you want to look back on older topics, please browse the old forum's archive.

Please let me know if something here in the forum does not work as expected.

All the best
Arvid

Re: Welcome to the new FlatPress support forum!

Posted: Thu Feb 14, 2019 1:31 pm
by Augis
Hello,
might want to update archve link in oyur post to https://forum.flatpress.org/archive/ ;)

Re: Welcome to the new FlatPress support forum!

Posted: Thu Feb 14, 2019 3:21 pm
by Arvid
Hi, welcome to the forum :)
Thanks for your hint, I fixed the link.

Re: Welcome to the new FlatPress support forum!

Posted: Mon Feb 25, 2019 9:02 am
by cmjprous
why does it seem nothing works anymore all is dead it's been years since I had been here on flatpress now its all dead linked items now need help?

Re: Welcome to the new FlatPress support forum!

Posted: Mon Feb 25, 2019 4:06 pm
by Arvid
Hi Paige, welcome to the FlatPress support forum!
I'm not sure if I understood the problem - what exactly does not work any more?

Re: Welcome to the new FlatPress support forum!

Posted: Sat Jun 01, 2019 4:37 am
by designer85
The link to the old support forum just takes me back here. Can you fix this? Trying to get info that's on the old forum. Thanks

Re: Welcome to the new FlatPress support forum!

Posted: Thu Jun 13, 2019 7:02 pm
by gdgd
I no longer use FlatPress (migrated to Wordpress using the included plugin), although it would be very useful to have a GitLab compatible version. FlatPress was very helpful when I wanted to leave a media file uploading to my site's server while I was away from my computer.