Search found 271 matches

by Arvid
Fri Dec 03, 2021 5:52 pm
Forum: General Support
Topic: [🇩🇪] Allgemeine Frage
Replies: 1
Views: 47

Re: [🇩🇪] Allgemeine Frage

Hallo Ronny, willkommen bei FlatPress! Erstmal: Super Benutzername :) Wir haben ein Wiki, in dem du Anleitungen und Detailinformationen zu sämtlichen FlatPress-Themen findest: https://wiki.flatpress.org/ Die meisten Inhalte sind auf Englisch, aber es gibt dort auch übersetzte Inhalte, u.a. auch in D...
by Arvid
Sun Nov 28, 2021 12:54 pm
Forum: Plugin support
Topic: Comments that need to be approved are not showing
Replies: 1
Views: 75

Re: Comments that need to be approved are not showing

Daniele,

welcome to the FlatPress support forum! Glad you found the blocked comments, hope you enjoy blogging with FlatPress!

All the best,
Arvid
by Arvid
Sun Nov 28, 2021 12:50 pm
Forum: Plugin support
Topic: Read More to image
Replies: 2
Views: 124

Re: Read More to image

Hi, to change the output to an image gerenally, simply edit line 39 of fp-plugins/readmore/plugin.readmore.php to this: $readmoreString = '<img src="path/to/your/image.png" title="' . $lang ['plugin'] ['readmore'] ['readmore'] . '" alt="' . $lang ['plugin'] ['readmore'] ['re...
by Arvid
Sun Nov 28, 2021 12:36 pm
Forum: General Support
Topic: New admin theme [Beta][Responsive][Boostrap]
Replies: 34
Views: 18316

Re: New admin theme [Beta][Responsive][Boostrap]

franah, long time no see, hope you're good :) Arvid, a question. Will the new admin be included in version 1.3? The new admin area is the very reason for version 1.3! :mrgreen: Seriously, I am a bit ashamed of how slowly I manage to make progress there. (Even answering here took me three weeks...) F...
by Arvid
Sat Nov 06, 2021 10:51 am
Forum: General Support
Topic: Bug? Setting a width for a picture forces landscape orientation
Replies: 5
Views: 411

Re: Bug? Setting a width for a picture forces landscape orientation

Weird... :?

Let's see if that occurs again.
by Arvid
Mon Nov 01, 2021 2:25 pm
Forum: General Support
Topic: Latin characters slug in title
Replies: 3
Views: 440

Re: Latin characters slug in title

Hi, thank you very much for reporting this. This is indeed a problem if your entry title does not contain any Latin character. This is not trivial to deal with, though - I opened an issue for that . I am not aware of a possibility to set a custom title for each entry. A plugin might do the trick, bu...
by Arvid
Mon Nov 01, 2021 12:51 pm
Forum: General Support
Topic: New admin theme [Beta][Responsive][Boostrap]
Replies: 34
Views: 18316

Re: New admin theme [Beta][Responsive][Boostrap]

Marco, welcome to the FlatPress support forum and thank you very much for testing :) I fixed flatPressEmojis.js and added the missing emoticons folder. if you like help, I'm available ;) This would be great! The new admin still has topics to work on. I finally found some time again to test it, and t...
by Arvid
Mon Nov 01, 2021 10:51 am
Forum: General Support
Topic: Uploader uploads only one file per upload
Replies: 2
Views: 280

Re: Uploader uploads only one file per upload

Hi,

this may be a upload size restriction by your web server. Have you tried uploading multiple, but tiny files (e.g., some text files)?
That there is no error message is not great, indeed.

All the best,
Arvid
by Arvid
Mon Nov 01, 2021 10:47 am
Forum: General Support
Topic: Loading front page takes forever
Replies: 6
Views: 496

Re: Loading front page takes forever

Detlef,

yes, I also suspect the same origin for the RSS timeout.
Did you rebuild the index as well? (And, if you do so, does this also take a few seconds? Normally, it should be done in an instant.)

All the best,
Arvid
by Arvid
Mon Nov 01, 2021 10:43 am
Forum: General Support
Topic: Bug? Setting a width for a picture forces landscape orientation
Replies: 5
Views: 411

Re: Bug? Setting a width for a picture forces landscape orientation

Sorry, my bad.
I tested it again with an image in portrait orientation (this one), but I still can't reproduce the described behaviour.
1.png
1.png (216.43 KiB) Viewed 266 times

Does the problem occur for you with the image linked above?
What browser/OS are you working in?

All the best,
Arvid