Archive of previous support forum is now available

General information and announcements regarding the FlatPress project
Post Reply
User avatar
Arvid
FlatPress Coder
Posts: 91
Joined: Sat Jan 26, 2019 7:40 pm
Contact:

Archive of previous support forum is now available

Post by Arvid » Sat Dec 28, 2019 8:25 pm

Finally, the contents of the previous support forum are available again:

https://forum.flatpress.org/archive/

This might be useful for research purposes. The archive is in read-only mode: You can browse all of the topics, but you're not allowed to log in and change anything.

All the best
Arvid
Helpful FlatPress links: Project blog πŸ“ - FlatPress wiki πŸ“– - FlatPress@Twitter 🐦
Stay up to date with our feeds: Forum RSS feed πŸ“œ - Project blog RSS feed πŸ“œ


πŸ‡©πŸ‡ͺ Habe aktuell fΓΌr meinen Arbeitgeber hier im Ruhrgebiet eine Stelle zu besetzen! πŸ‡©πŸ‡ͺ
- Softwareentwickler (Webanwendungen) - unbefristet, sofort

User avatar
Arvid
FlatPress Coder
Posts: 91
Joined: Sat Jan 26, 2019 7:40 pm
Contact:

Re: Archive of previous support forum is now available

Post by Arvid » Thu Feb 27, 2020 7:23 pm

Martin reports here that the forum archive is just a blank page on mobile phones. I can reproduce this on my mobile phone, but not on a tablet.

Temporary solution is to activate the browser's option "request desktop site".

I will research that and let you know when it's fixed. Please use the described workaround in the meantime.

All the best,
Arvid
Helpful FlatPress links: Project blog πŸ“ - FlatPress wiki πŸ“– - FlatPress@Twitter 🐦
Stay up to date with our feeds: Forum RSS feed πŸ“œ - Project blog RSS feed πŸ“œ


πŸ‡©πŸ‡ͺ Habe aktuell fΓΌr meinen Arbeitgeber hier im Ruhrgebiet eine Stelle zu besetzen! πŸ‡©πŸ‡ͺ
- Softwareentwickler (Webanwendungen) - unbefristet, sofort

Tongara
Posts: 26
Joined: Wed Jan 22, 2020 11:09 am
Location: Birmingham, UK
Contact:

Re: Archive of previous support forum is now available

Post by Tongara » Fri Feb 28, 2020 9:53 am

Works just fine on my phone without requesting desktop site. Using a Samsung Galaxy S7 Edge:
Image

User avatar
Arvid
FlatPress Coder
Posts: 91
Joined: Sat Jan 26, 2019 7:40 pm
Contact:

Re: Archive of previous support forum is now available

Post by Arvid » Fri Feb 28, 2020 4:21 pm

The mobile theme was broken (it propably never worked before). I just replaced it with the default theme. Not that fancy on small mobile gizmos, but at least it works.
Thanks for reporting, Martin - and thanks for testing as well, Tongara. You might have tested just after I fixed it :)

All the best,
Arvid
Helpful FlatPress links: Project blog πŸ“ - FlatPress wiki πŸ“– - FlatPress@Twitter 🐦
Stay up to date with our feeds: Forum RSS feed πŸ“œ - Project blog RSS feed πŸ“œ


πŸ‡©πŸ‡ͺ Habe aktuell fΓΌr meinen Arbeitgeber hier im Ruhrgebiet eine Stelle zu besetzen! πŸ‡©πŸ‡ͺ
- Softwareentwickler (Webanwendungen) - unbefristet, sofort

Tongara
Posts: 26
Joined: Wed Jan 22, 2020 11:09 am
Location: Birmingham, UK
Contact:

Re: Archive of previous support forum is now available

Post by Tongara » Mon Mar 02, 2020 5:57 pm

Arvid wrote: ↑
Fri Feb 28, 2020 4:21 pm
The mobile theme was broken (it propably never worked before). I just replaced it with the default theme. Not that fancy on small mobile gizmos, but at least it works.
Thanks for reporting, Martin - and thanks for testing as well, Tongara. You might have tested just after I fixed it :)

All the best,
Arvid
Possibly, but I was also viewing it maybe 3 weeks ago on my mobile, and it was working just fine.
Regardless, I'm glad to hear it is now fixed.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests